AUS/NZ
PC PS XBOX
z
OP
AU
Rep:
63%
Member
Hi All,

Anyone know what the latest is with this?
I'm still seeing people having this issue.
My friend was told it would be fixed in the patch but that is not the case.
Can anyone help or advise where we can take this to get this resolved?

It will affect match quality as ping will be to high to play in ladder matches.

- NoogSta
Quote
Downvote
Like
1.4 years ago
JP
Rep:
68%
Member
I had the problem before the new patch was released and fixed it by manually changing my DATACENTRE in the .INI files.

However, this has not helped a lot of people. If you haven't tried it already, have a go. Instructions can be found here: HERE


If that does not work, you can either send a support ticket in and pray that they respond to you or you're going to have to wait it out until something is fixed. The issue sucks and if it persists in the ladder, games may be stopped until the issue is fixed for EVERYONE.
Quote
Downvote
Like
1.4 years ago
OP
AU
Rep:
63%
Member
Bumping this.
Issue is still present even after the config file adjustment.

Anyone had any luck with there ISPs/Ubisoft in getting the issue resolved?
Quote
Downvote
Like
1.3 years ago
AU
Rep:
66%
Member
Is it with telstra or optus? cable or adsl?

I've had major speed issues with telstra cable lately. peak times the ping can climb over 500. after an ombudsman complaint I now have free internet but they cannot give me a timeframe to fix it.

One tech said it's something they are upgrading for the nbn but wasnt more specific
Quote
Downvote
Like
1.3 years ago
OP
AU
Rep:
63%
Member
Looks like it's resolved now for Optus.
But there were major disruptions yesterday for Telstra.

I think it should be all good
Quote
Downvote
Like
1.3 years ago