AUS/NZ
PC PS XBOX
z
OP
AU
Rep:
48%
Member
Anyone else getting this or have gotten this and have a solution. It's irritating to get kicked from servers.

Checked CG and only one thread with no help, and same thing on Google.
Quote
Downvote
Like
6.7 years ago
GkR
AU
Rep:
51%
Member
Elias, im being serious here, not trolling..

have you had heavy rain there recently, or is it raining or storming atm?

i had it the other day first time ever, it was storming on and off. (stopped after the storms finished so im assuming it was disturbance cause of the rain)

also try rebooting modem & router, disconnecting every point (even wall) and plugging them back in after about a minute.
Quote
Downvote
Like
6.7 years ago
OP
AU
Rep:
48%
Member
It was raining a cunt and a whore the other day. Everything seems fine after restarting modem. Thanks.
Quote
Downvote
Like
6.7 years ago
GkR
AU
Rep:
51%
Member
did it only start recently though? or has been doing it for a while? lol
Quote
Downvote
Like
6.7 years ago
OP
AU
Rep:
48%
Member
Well only on this PC that i just got.
Quote
Downvote
Like
6.7 years ago
AU
Rep:
24%
Member
I had this,
restarted my modem and fixed it.

bol<3
Quote
Downvote
Like
6.7 years ago
GkR
AU
Rep:
51%
Member
Quote from Elias "Killz" Jabbour on the 25th of December 2010:
Well only on this PC that i just got.

Ok so it was the storm you had causing it lol, thats usually the case with that kick, other case is faulty lines with alot of noise.
Quote
Downvote
Like
6.7 years ago
NZ
Rep:
70%
Member
I updated my cheats and it fixed it.

Jokes, I had it for a while. Just stopped after a few days. Restart all your gear to fix it.
If not, ticket into EvenBalance but be sure to rage some more they take forever to respond and their responses are always reinstall Punkbuster.
Quote
Downvote
Like
6.7 years ago
AU
Rep:
59%
Member
i had the same problem and google it and i found a guide. llooking for it atm and i had to install punkbuster B which wasnt there.
Quote
Downvote
Like
6.7 years ago
AU
Rep:
59%
Member
found it

instructions:
If you Right click on "My Computer" > Manage > Services & Applications > Services > (Now look for 2 services PnkBstrA & PnkBstrB) Make sure they are not disabled and are started...
Note: If one or both of those are missing then you can download this program: http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe It will reinstall both services and fix the problem...
Quote
Downvote
Like
6.7 years ago
AU
Rep:
59%
Member
Quote
Downvote
Like
6.7 years ago