AUS/NZ
PC PS XBOX
Sponsors:
Start your own gaming site:
Login:
? Sign Up!
Powered by GIGABYTE
OP
AU
Joined: 25/12/13
Posts: 46
using Chrome 53.0
Rep:
40%
Member
Video

hey guys here is a funny video i made, does anyone here know how to fix this bug, that says creating squad or error.

if you do plz comment down below cuz its pissing me off.

if you enjoyed the video plz leave a like and if u really liked it mayb sub

i made a blast making that video so i really hope you enjoy

peace
Quote
Downvote
Like
1.1 years ago
AU
Joined: 22/8/14
Posts: 26
using Chrome 58.0
Rep:
63%
Member
I know how to fix the issue on PC, but because you're playing on console there isn't much I can tell you. Maybe if you open your NAT type or attempt to port forward, that may fix the problem.

You're next best option to send in a support ticket to Ubisoft and pray that they get back to you within 24/48 hours.
Quote
Downvote
Like
1.1 years ago
AU
Joined: 13/8/07
Posts: 820
using Chrome 58.0
Rep:
75%
Member
Yeah i also found a grenade bug.

Quote
Downvote
Like
1.1 years ago

Follow CG On:
View PCTodays Tournaments:
View All Featured Upcoming PC Tournament:
View All Featured Upcoming PC Matches:
Advertisement:
CyberGamer Premium Monthly Raffle 5 Days WIN an iPod Nano every Month! Congratulations Rorgh, our April Winner!
Advertisement:
How good at your best game are you?
One of the top 20 players
Top 1% of players
Top 2% of players
Top 5% of players
Top 10% of players
Top 20% of players
Top 50% of players
Bottom 50% of players
1166 Votes