Games
AU Elias "Killz"
Member
1,625 Posts
#1
3.7 years ago
Anyone else getting this or have gotten this and have a solution. It's irritating to get kicked from servers.

Checked CG and only one thread with no help, and same thing on Google.
THE AUSCOD AESTHETICS CREW
AU GeoffBRO
Member
3,144 Posts
#2
3.7 years ago
Elias, im being serious here, not trolling..

have you had heavy rain there recently, or is it raining or storming atm?

i had it the other day first time ever, it was storming on and off. (stopped after the storms finished so im assuming it was disturbance cause of the rain)

also try rebooting modem & router, disconnecting every point (even wall) and plugging them back in after about a minute.
AU Elias "Killz"
Member
1,625 Posts
#3
3.7 years ago
It was raining a cunt and a whore the other day. Everything seems fine after restarting modem. Thanks.
THE AUSCOD AESTHETICS CREW
AU GeoffBRO
Member
3,144 Posts
#4
3.7 years ago
did it only start recently though? or has been doing it for a while? lol
AU Elias "Killz"
Member
1,625 Posts
#5
3.7 years ago
Well only on this PC that i just got.
THE AUSCOD AESTHETICS CREW
AU xanax
Member
325 Posts
#6
3.7 years ago
I had this,
restarted my modem and fixed it.

bol<3
AU GeoffBRO
Member
3,144 Posts
#7
3.7 years ago
Quote from Elias "Killz" Jabbour on the 25th of December 2010:
Well only on this PC that i just got.

Ok so it was the storm you had causing it lol, thats usually the case with that kick, other case is faulty lines with alot of noise.
NZ demsi
Member
2,776 Posts
#8
3.7 years ago
I updated my cheats and it fixed it.

Jokes, I had it for a while. Just stopped after a few days. Restart all your gear to fix it.
If not, ticket into EvenBalance but be sure to rage some more they take forever to respond and their responses are always reinstall Punkbuster.
AU Mors
Member
4,624 Posts
#9
3.7 years ago
i had the same problem and google it and i found a guide. llooking for it atm and i had to install punkbuster B which wasnt there.
First on cg to complete inferno D3 2/6/12
AU Mors
Member
4,624 Posts
#10
3.7 years ago
found it

instructions:
If you Right click on "My Computer" > Manage > Services & Applications > Services > (Now look for 2 services PnkBstrA & PnkBstrB) Make sure they are not disabled and are started...
Note: If one or both of those are missing then you can download this program: http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe It will reinstall both services and fix the problem...
First on cg to complete inferno D3 2/6/12
AU Mors
Member
4,624 Posts
#11
3.7 years ago
First on cg to complete inferno D3 2/6/12

Back to Top