Games
AU Nutshot
Member
1,507 Posts
#1
5.1 years ago
I remember I had this same issue with bc2 when it first came out, not sure what I did to fix it.

Everything is black except HUD & 3d Markers.

Weird

AU bogzillar
Member
1,255 Posts
#2
5.1 years ago
go into config settings and change ur dx version, also download the latest graphics drivers Not the beta ones.

i still cant input my beta key
AU bogzillar
Member
1,255 Posts
#3
5.1 years ago
edit game is now running
AU -tweaK
PREMIUM USER
Member
3,622 Posts
#4
5.1 years ago
Don't try and chat all or team etc. It locks up the game. <<--- Known issue.
AU dussK
Member
42 Posts
#5
5.1 years ago
Quote from eX^ on the 18th of June 2010:
Don't try and chat all or team etc. It locks up the game. <<--- Known issue.
Should of read this before playing.

Are there any Australian servers, i couldn't find any this morning.
AU -tweaK
PREMIUM USER
Member
3,622 Posts
#6
5.1 years ago
Yeah there is. Just let it search completely then scroll til you see sydney...
AU Nutshot
Member
1,507 Posts
#7
5.1 years ago
Ok Further problems.

Getting a lot of CTD's. There seems to be a known bug that when you get your first killstreak it drops people back to desktop. I have noticed that this only happens to me on the insurgent side, and not the US.

I am thinking it has something to do with the loud sound effect that plays when you get the first killstreak.
AU motion
AU General Mod
8,848 Posts
#8
5.1 years ago
keep losing connection in the server browser, impossible to find the hypernia syd servers ._.
gameplex since 2003 ~ [20:09] tal ~ secondrate: man I had to work all day [20:09] tal ~ secondrate: so shit
AU -tweaK
PREMIUM USER
Member
3,622 Posts
#9
5.1 years ago
Quote from Nutshot on the 19th of June 2010:
Ok Further problems.

Getting a lot of CTD's. There seems to be a known bug that when you get your first killstreak it drops people back to desktop. I have noticed that this only happens to me on the insurgent side, and not the US.

I am thinking it has something to do with the loud sound effect that plays when you get the first killstreak.
I have only CTD once and it was unrelated to loud sounds. So far i'm not having any problems with it.
AU Nutshot
Member
1,507 Posts
#10
5.1 years ago
yeh im thinking its a dx9 problem
AU bogzillar
Member
1,255 Posts
#11
5.1 years ago
Quote from motion on the 19th of June 2010:
keep losing connection in the server browser, impossible to find the hypernia syd servers ._.

im also struggling with this
AU motion
AU General Mod
8,848 Posts
#12
5.1 years ago
can't even join a fucking game, i leave it to refresh and as soon as the aus servers make themselves visible i get logged out and have to refresh again.

even for a beta that is fucking broken beyond belief
gameplex since 2003 ~ [20:09] tal ~ secondrate: man I had to work all day [20:09] tal ~ secondrate: so shit
AU dussK
Member
42 Posts
#13
5.1 years ago
Quote from motion on the 19th of June 2010:
keep losing connection in the server browser, impossible to find the hypernia syd servers ._.

same here.
AU Daphit
Member
175 Posts
#14
5.1 years ago
Seems to be alot of graphic problems aswell with objects "glitching" to appear see through or appear in another area where they should not be

Back to Top
PC: CSGO Monday Tournament
Starting in: 2 hours, 52 min Signups open
PC: PC Monday Rocket League
Starting in: 2 hours, 52 min Signups open
PC: CSGO Monday Free Tournament
Starting in: 3 hours, 52 min Signups open
Follow CG On: